WebSite DevelopmentWord Press

WordPress to show warnings on servers running outdated PHP versions

WordPress PHP minimum requirement to change to PHP 5.6 in April and PHP 7.0 in December.

Do you know which version of PHP your WordPress site is running on?

Have your Plugins, Themes or custom code been updated to run on newer versions of PHP?

What is your web hosting plans for upgrading to PHP version 7 and above?

Read more from WordPress.org Why PHP Matters To You

For more information contact Too Hip For The Romm